Degraded performance

Incident Report for Napta

Resolved

app.napta.io is back to normal. We are still investigating the root cause and will update this page with our findings.
Posted Sep 16, 2026 - 13:11 UTC

Investigating

We are currently experiencing intermittent issues on app.napta.io. Our team is investigating.
Posted Sep 16, 2026 - 12:36 UTC
This incident affected: Application.